Bugs to launch

Bugs Report

Bugs to launch

Post IP: rejestrowane!

Sorry
while I was playing.
A liitle windows appear in desktop.
I push "return" quickly without reading
Since all game with no windows selection don't work (shadow dancer...)
I see the logo "thecompany" then the logo disappear then nothing.

The game with window selection work normally. (cannon fodder...)

Mistake.
In task manager, I see quickly the game (shadow dancer ...) after disappear from the list in task manager.
I have reinstalled vcredist x86 and x64 2010
I have deleted all file in c:\Users\---\AppData\Local\TheCompany\

c:\Windows\SysWOW64\error1.log:
Err[2]:666 at Wed May 25 21:02:44 2011

Win7 x64

-- 25 May 2011, 21:35 --

Yes, i found the bug.

I've deleted in c:\Windows\SysWOW64\ x7.exe WINDOWSMENU.EXE TASKLDR.EXE (files of 20 octets)

all game work now
User avatar
Shinji France (fr) Male
User level 0
 
Posts: 7
Joined: 15 May 2011, 10:31
Last Visit: 14 Jan 2018, 20:25
Online: 1d 3h 45m 41s
Lamps demolished: 0 (+0)
Reputation point: 0

Re: Bugs to launch

Post IP: rejestrowane!

Hmmm, these files are not normally in the folder "SysWOW64", except for error1.log :-)
Image
User avatar
Anthrox Poland (pl) Male
Administrator `BO
 
Posts: 11082
Joined: 22 May 2010, 16:48
Last Visit: Today, 20:51
Online: 261d 8h 1m 59s
Highscores: 3
Lamps demolished: 208 (+178)
Reputation point: 8913
Ciemna stronaCiemna stronaCiemna stronaCiemna stronaCiemna stronaCiemna stronaCiemna stronaCiemna stronaCiemna stronaCiemna strona


Return to Bugs

Who is online

Users browsing this forum: No registered users and 0 guests