AmigaOS 4.1 WinUAE Konfiguracja a wymagania

Dział poświęcony prawdziwej, jak i emulowanej Amidze na emulatorze WinUAE, WinFellow.

AmigaOS 4.1 WinUAE Konfiguracja a wymagania

Post IP: rejestrowane!

Jakiś czas temu kupiłem se lapka ( używany ale jest ) ponieważ poprzedni mi umarł ;-( . Ale ja nie o tym chciałem pisać, chodzi o to że na poprzednim lapku miałem skonfigurowane WinUAE i zainstalowałem OS 4.1. Teraz chciałem to ponownie zrobić,ale coś nie działa ... nim zacznę dalej się wkur**** mam pytanie.
Czy są jakieś wymagania co do uruchamiania WinUAE + OS4.1?, czy lapek musi być mocny? czy ASUS K50C spełnia swe wymagania?
User avatar
chrumcio Poland (pl) Male
User level 4
 
Posts: 389
Joined: 19 Aug 2011, 16:33
Last Visit: Yesterday, 21:21
Online: 14d 21h 44m 8s
Lamps demolished: 0 (+0)
Reputation point: 150
Chiński doradca Lubi-ToChiński doradca Lubi-To

Re: AmigaOS 4.1 WinUAE Konfiguracja a wymagania

Post IP: rejestrowane!

Ale co nie działa?
Masz wszystkie pliki wymagane do uruchomienia emulacji PPC na na winuae?
User avatar
norbi Poland (pl) Male
Legenda
 
Posts: 329
Joined: 10 Sep 2010, 21:43
Last Visit: Yesterday, 12:28
Online: 35d 3h 30m 1s
Lamps demolished: 0 (+0)
Reputation point: 1465
Ciemna stronaCiemna stronaCiemna stronaCiemna stronaCiemna stronaCiemna stronaCiemna stronaCiemna stronaCiemna stronaCiemna strona

Re: AmigaOS 4.1 WinUAE Konfiguracja a wymagania

Post IP: rejestrowane!

Tak mam, początek wygląda tak samo podczas bootowania ... obraz migocze, po czym jest czarny obraz i tak bez końca.
User avatar
chrumcio Poland (pl) Male
User level 4
 
Posts: 389
Joined: 19 Aug 2011, 16:33
Last Visit: Yesterday, 21:21
Online: 14d 21h 44m 8s
Lamps demolished: 0 (+0)
Reputation point: 150
Chiński doradca Lubi-ToChiński doradca Lubi-To

Re: AmigaOS 4.1 WinUAE Konfiguracja a wymagania

Post IP: rejestrowane!

To albo os4 jest uszkodzony lub źle skonfigurowany winuae.
Do bootmenu os4 możesz wejść ?

Czy na tej konfiguracji co dla os4 uruchamia się Amiga z dyskietki czy plikopartycji dla m68k?



Jak możesz to podeślij wszystko, sprawdzę u siebie.
Last edited by norbi on 19 May 2017, 11:08, edited 2 times in total.
User avatar
norbi Poland (pl) Male
Legenda
 
Posts: 329
Joined: 10 Sep 2010, 21:43
Last Visit: Yesterday, 12:28
Online: 35d 3h 30m 1s
Lamps demolished: 0 (+0)
Reputation point: 1465
Ciemna stronaCiemna stronaCiemna stronaCiemna stronaCiemna stronaCiemna stronaCiemna stronaCiemna stronaCiemna stronaCiemna strona

Re: AmigaOS 4.1 WinUAE Konfiguracja a wymagania

Post IP: rejestrowane!

norbi wrote:To albo os4 jest uszkodzony lub źle skonfigurowany winuae.

WinUAE napewno dobrze konfiguruję ...

norbi wrote:Jak możesz to podeślij wszystko, sprawdzę u siebie.

Pobiorę jeszcze raz obraz płyty do OS4.1, może podczas przenoszenia na zewnętrzny dysk coś się popsuło ;-(

Jak dalej nie będzie hulać to podrzucę.

-- 19 Maj 2017, 21:45 --

Chyba już wiem w czym może leżeć problem, jeśli moje podejrzenia się potwierdzą to pierdolnę na cyce :mur:
User avatar
chrumcio Poland (pl) Male
User level 4
 
Posts: 389
Joined: 19 Aug 2011, 16:33
Last Visit: Yesterday, 21:21
Online: 14d 21h 44m 8s
Lamps demolished: 0 (+0)
Reputation point: 150
Chiński doradca Lubi-ToChiński doradca Lubi-To

Re: AmigaOS 4.1 WinUAE Konfiguracja a wymagania

Post IP: rejestrowane!

pochytane? :)
Amiga: 500/500+/1200 i wiele inych... ;)
User avatar
santa13 Poland (pl) Male
User level 10
 
Posts: 1941
Joined: 06 Nov 2012, 02:06
Last Visit: Yesterday, 21:17
Online: 72d 13h 24m 18s
Location: Silesia
Highscores: 1
Lamps demolished: 168 (+129)
Reputation point: 618
Ojciec ChrzestnyOjciec ChrzestnyOjciec ChrzestnyOjciec ChrzestnyOjciec ChrzestnyOjciec ChrzestnyOjciec Chrzestny

Re: AmigaOS 4.1 WinUAE Konfiguracja a wymagania

Post IP: rejestrowane!

santa13 wrote:pochytane? :)

Co takiego? W sensie pytasz jak mu poszło?
Bo jeśli tak, to dołączam do pytania - jak tam Twoje podejrzenia @chrumcio?
Image
User avatar
Anthrox Poland (pl) Male
Administrator `BO
 
Posts: 10344
Joined: 22 May 2010, 16:48
Last Visit: Yesterday, 23:01
Online: 235d 15h 41m 29s
Highscores: 3
Lamps demolished: 136 (+125)
Reputation point: 1472
Ciemna stronaCiemna stronaCiemna stronaCiemna stronaCiemna stronaCiemna stronaCiemna stronaCiemna stronaCiemna stronaCiemna strona

Re: AmigaOS 4.1 WinUAE Konfiguracja a wymagania

Post IP: rejestrowane!

tak pytałem czy udało mu się uruchomić wszystko
Amiga: 500/500+/1200 i wiele inych... ;)
User avatar
santa13 Poland (pl) Male
User level 10
 
Posts: 1941
Joined: 06 Nov 2012, 02:06
Last Visit: Yesterday, 21:17
Online: 72d 13h 24m 18s
Location: Silesia
Highscores: 1
Lamps demolished: 168 (+129)
Reputation point: 618
Ojciec ChrzestnyOjciec ChrzestnyOjciec ChrzestnyOjciec ChrzestnyOjciec ChrzestnyOjciec ChrzestnyOjciec Chrzestny

Re: AmigaOS 4.1 WinUAE Konfiguracja a wymagania

Post IP: rejestrowane!

Pierwszy problem rozwiązany, wina była w wersji WinUAE.
Teraz mam kolejny problem, ale na razie wstrzymuję się z kolejnymi próbami z powodu choroby ;-(
User avatar
chrumcio Poland (pl) Male
User level 4
 
Posts: 389
Joined: 19 Aug 2011, 16:33
Last Visit: Yesterday, 21:21
Online: 14d 21h 44m 8s
Lamps demolished: 0 (+0)
Reputation point: 150
Chiński doradca Lubi-ToChiński doradca Lubi-To

Re: AmigaOS 4.1 WinUAE Konfiguracja a wymagania

Post IP: rejestrowane!

Kolega niech wraca szybko do zdrowia :tuptup1:
Image
User avatar
Anthrox Poland (pl) Male
Administrator `BO
 
Posts: 10344
Joined: 22 May 2010, 16:48
Last Visit: Yesterday, 23:01
Online: 235d 15h 41m 29s
Highscores: 3
Lamps demolished: 136 (+125)
Reputation point: 1472
Ciemna stronaCiemna stronaCiemna stronaCiemna stronaCiemna stronaCiemna stronaCiemna stronaCiemna stronaCiemna stronaCiemna strona

Re: AmigaOS 4.1 WinUAE Konfiguracja a wymagania

Post IP: rejestrowane!

W weekend, najpóźniej w poniedziałek zacznę działać. Skoro raz mi się udało to za drugim razem również musi mi się udać :)
Kurcze, a mogłem od razu poradnik napisać, a nie czekać aż mi lapek zdechnie :(

-- 28 Maj 2017, 15:19 --

Takie coś mam pierwszy raz O_o
Image
User avatar
chrumcio Poland (pl) Male
User level 4
 
Posts: 389
Joined: 19 Aug 2011, 16:33
Last Visit: Yesterday, 21:21
Online: 14d 21h 44m 8s
Lamps demolished: 0 (+0)
Reputation point: 150
Chiński doradca Lubi-ToChiński doradca Lubi-To

Re: AmigaOS 4.1 WinUAE Konfiguracja a wymagania

Post IP: rejestrowane!

Na pewno dobzre ustawiłeś suwaki z pamięciami?
Image
User avatar
Anthrox Poland (pl) Male
Administrator `BO
 
Posts: 10344
Joined: 22 May 2010, 16:48
Last Visit: Yesterday, 23:01
Online: 235d 15h 41m 29s
Highscores: 3
Lamps demolished: 136 (+125)
Reputation point: 1472
Ciemna stronaCiemna stronaCiemna stronaCiemna stronaCiemna stronaCiemna stronaCiemna stronaCiemna stronaCiemna stronaCiemna strona

Re: AmigaOS 4.1 WinUAE Konfiguracja a wymagania

Post IP: rejestrowane!

Tak, ogarnąłem już wszystko.
Ale śmiem twierdzić że to nie na mojego lapka, podczas emulacji użycie procka 100% :haha:
Podczas bootowania ilość fps spada do 0.2 :lol2:
User avatar
chrumcio Poland (pl) Male
User level 4
 
Posts: 389
Joined: 19 Aug 2011, 16:33
Last Visit: Yesterday, 21:21
Online: 14d 21h 44m 8s
Lamps demolished: 0 (+0)
Reputation point: 150
Chiński doradca Lubi-ToChiński doradca Lubi-To


  • Similar topics
    Replies
    Views
    Last post

Return to Warsztaty Amigowe

Who is online

Users browsing this forum: No registered users and 0 guests