English

Some old EXE

EvilGhost Hi everyone.

I have some of TheCompany EXE files that are not listed on your website... I will assume they are old, but why they are not on the website?... they are still amazing :mrgreen: ! (Ex. Shadow of the Beast)
Page 1 of 1 1 https://forum.thecompany.pl/general-talk/some-old-exe-t481.html
2010-09-01T14:43:46+01:00
Hi everyone.

I have some of TheCompany EXE files that are not listed on your website... I will assume they are old, but why they are not on the website?... they are still amazing :mrgreen: ! (Ex. Shadow of the Beast)

2010-09-01T19:22:46+01:00

Re: Some old EXE

Only newest exes are available on our site. :-)
You have to wait for refreshed older versions

2010-09-01T21:31:25+01:00

Re: Some old EXE

most of old releases do not support windows 7 but dont worry, all of old exec's will be compiled again with fully win 7 support and released again. please be patience.

2010-09-02T01:09:21+01:00

Re: Some old EXE

kk thanks :) Keep up the good work :-D

2010-12-31T10:43:37+01:00

Re: Some old EXE

Does the website only list V2 & V3 loader games, I have several V1.5.5 that aren't on the website at all.

Thankfully they work fine on Vista :-)

Examples....

Speedball 2
Robocops.1.2.3.COMPILATION
Chuck.Rock

2010-12-31T10:56:59+01:00

Re: Some old EXE

You have explanation from Anthrox and Pancio few posts above :)

2010-12-31T11:43:28+01:00

Re: Some old EXE

ok thanks

2011-01-02T01:45:48+01:00

Re: Some old EXE

v2.0 is actual and most recent version of TC loader. curently we're workin' on v3.0 version which is still in beta state.

our website no longer contain older releases, because of no win 7 support. be patience, all of our older releases will be released soon and they'll have full win 7 support.

put your old exec's into trashcan ;) and stay tuned with newest ones

2011-01-02T10:22:17+01:00

Re: Some old EXE

Thanks for the info, easier said then done I'm addicted to Speedball 2 and the exe works fine on Vista :ok1:

2011-01-02T16:08:07+01:00

Re: Some old EXE

i dont mean that all older exec's wont work on vista/7. u're right some of them works just fine. the big update will be soon, until then u can use old exec's which u like.
im in the same situation, i still missing some nice old exec's ;) we're workin on that

Return to General talk